Bug 1016613 - Channel qemu-ga device not available by default for Fedora 20 guests
Channel qemu-ga device not available by default for Fedora 20 guests
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
20
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
: 1016488 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 08:10 EDT by Alexander Todorov
Modified: 2013-11-16 02:14 EST (History)
3 users (show)

See Also:
Fixed In Version: virt-manager-0.10.0-5.git1ffcc0cc.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-16 02:14:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
virt-manager.log (118.92 KB, text/plain)
2013-10-08 08:12 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2013-10-08 08:10:41 EDT
Description of problem:

Following this test case:
http://fedoraproject.org/wiki/QA:Testcase_Virt_CPU_Hotplug

by default there isn't a Channel qemu-ga device added to the VM guest. 


I was installing from URL and as far as I know guest was successfully recognized as Fedora 20.

Version-Release number of selected component (if applicable):
virt-manager-0.10.0-4.git79196cdf.fc20.noarch

How reproducible:


Steps to Reproduce:
1. Install from https://dl.fedoraproject.org/pub/alt/stage/20-Beta-TC2/Fedora/x86_64/os/
2. Check the hardware details of the VM guest after install
3.

Actual results:
Missing Channel qemu-qa device

Expected results:
Channel qemu-qa device is present by default


Additional info:
I can add it manually and continue with the test.
Comment 1 Alexander Todorov 2013-10-08 08:12:17 EDT
Created attachment 809241 [details]
virt-manager.log

The guest in question is called fedora20-5 and is the last one.
Comment 2 Cole Robinson 2013-10-08 08:19:11 EDT
*** Bug 1016488 has been marked as a duplicate of this bug. ***
Comment 3 Cole Robinson 2013-11-09 18:54:16 EST
Thanks for the report, fixed upstream now
Comment 4 Fedora Update System 2013-11-10 12:10:30 EST
virt-manager-0.10.0-5.git1ffcc0cc.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/virt-manager-0.10.0-5.git1ffcc0cc.fc20
Comment 5 Fedora Update System 2013-11-11 19:31:56 EST
Package virt-manager-0.10.0-5.git1ffcc0cc.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing virt-manager-0.10.0-5.git1ffcc0cc.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-21095/virt-manager-0.10.0-5.git1ffcc0cc.fc20
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2013-11-16 02:14:28 EST
virt-manager-0.10.0-5.git1ffcc0cc.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.