Bug 1016630 - BUG: Bad page state in process swapper pfn:0e705
BUG: Bad page state in process swapper pfn:0e705
Status: CLOSED DUPLICATE of bug 967905
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 08:53 EDT by Frank Murphy
Modified: 2013-10-08 09:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 09:31:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kerneloops (2.37 KB, application/x-7z-compressed)
2013-10-08 08:53 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2013-10-08 08:53:32 EDT
Created attachment 809252 [details]
kerneloops

Description of problem: getting kerneloopses in abrt, 
but won't let me report them "some wrong json"


Version-Release number of selected component (if applicable):
kernel-debug-3.11.3-301.fc20.x86_64

How reproducible:
10 times thise morning, every second one get marked as tainted GB something,
no third party modules installed.

Steps to Reproduce:
1. Boot up waith for oopses msi motherboard
2.
3.

Actual results: 


Expected results:


Additional info:
Comment 1 Josh Boyer 2013-10-08 09:26:22 EDT
BUG: Bad page state in process swapper  pfn:0e705
page:ffffea000039c140 count:0 mapcount:-1 mapping:          (null) index:0x0
page flags: 0x3ff00000000000()
Modules linked in:
CPU: 0 PID: 0 Comm: swapper Not tainted 3.11.3-301.fc20.x86_64+debug #1
Hardware name: MICRO-STAR INTERNATIONAL CO.,LTD P35 Platinum(MS-7345)/P35 Platinum(MS-7345), BIOS V1.12 12/30/2009
 00000000ffffffff ffffffff81c01df8 ffffffff8172827c ffffea000039c140
 ffffffff81c01e10 ffffffff81724e28 0000000000000000 ffffffff81c01e60
 ffffffff811801b0 ffffea000039c000 ffffea000039d000 00ffffff00000006
Call Trace:
 [<ffffffff8172827c>] dump_stack+0x54/0x74
 [<ffffffff81724e28>] bad_page.part.55+0xcf/0xe8
 [<ffffffff811801b0>] free_pages_prepare+0x2a0/0x2b0
 [<ffffffff81181264>] __free_pages+0x34/0x80
 [<ffffffff81f1c365>] __free_pages_bootmem+0xc4/0xd1
 [<ffffffff81f1f455>] __free_memory_core+0xee/0x130
 [<ffffffff81f1f692>] free_all_bootmem+0x45/0x92
 [<ffffffff81f0d527>] mem_init+0x5c/0x8d
 [<ffffffff81ef5cdb>] start_kernel+0x1ed/0x44e
 [<ffffffff81ef58f6>] ? repair_env_string+0x5c/0x5c
 [<ffffffff81ef5120>] ? early_idt_handlers+0x120/0x120
 [<ffffffff81ef55de>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81ef5120>] ? early_idt_handlers+0x120/0x120
 [<ffffffff81ef55de>] x86_64_start_reservations+0x2a/0x2c
 [<ffffffff81ef56e8>] x86_64_start_kernel+0x108/0x117
Comment 2 Josh Boyer 2013-10-08 09:31:38 EDT
The page address and pfn in this oops are identical to the values in bug 967905.  This is also the same machine.

Given that you've filed several bugs that nobody else has hit and they're all on the same machine, and you noted that your machine likely has hardware problems in bug 971071, there isn't much we're going to be able to do here.

*** This bug has been marked as a duplicate of bug 967905 ***
Comment 3 Frank Murphy 2013-10-08 09:35:38 EDT
(In reply to Josh Boyer from comment #2)
> The page address and pfn in this oops are identical to the values in bug
> 967905.  This is also the same machine.
> 
> Given that you've filed several bugs that nobody else has hit and they're
> all on the same machine, and you noted that your machine likely has hardware
> problems in bug 971071, there isn't much we're going to be able to do here.
> 
> *** This bug has been marked as a duplicate of bug 967905 ***


Appreciate the feedback, looks lie I need to replace the hw.

Note You need to log in before you can comment on or make changes to this bug.