Bug 101664 - Error adding user names with "_" (underscores)
Summary: Error adding user names with "_" (underscores)
Status: CLOSED DUPLICATE of bug 99115
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-users   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-05 13:51 UTC by John Hoyle
Modified: 2006-02-21 18:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Hoyle 2003-08-05 13:51:36 UTC
Description of problem: Using config-users I get an error adding my user names 
because I'm using an "_" (underscore).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 John Hoyle 2003-08-11 14:58:24 UTC
We use underscores in all our platforms for all our usernames here at Westat 
and we must have this support from Linux as well.

Comment 2 Brent Fox 2003-08-15 17:42:42 UTC

*** This bug has been marked as a duplicate of 99115 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.