Bug 10167 - small problem with dictionary names (example swedish<->svenska)
small problem with dictionary names (example swedish<->svenska)
Status: CLOSED DUPLICATE of bug 9217
Product: Red Hat Linux
Classification: Retired
Component: ispell (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-14 11:07 EST by Martin Norback
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-11 12:28:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Norback 2000-03-14 11:07:13 EST
Some applications (in my case LyX) uses swedish as the name for the
dictionary to use when spell checking swedish text.

However, the ispell-swedish package only installs svenska.hash, not
swedish.hash.

This could either be solved by modifying ispell to accept swedish as an
alias for svenska, or by making a symbolic link in the /usr/lib/ispell
directory from svenska.hash to swedish.hash and from svenska.aff to
swedish.aff.

I've made that link myself, and it seems to work, except that I get both
.ispell_svenska and .ispell_swedish in my home directory. (I've linked them
to one file as well, but this is out of scope of the rpm, I think).
Comment 1 Trond Eivind Glomsrxd 2000-04-11 12:28:59 EDT
Are there any other applications than LyX which has this problem? As of now, I
tempted to say it's a Lyx bug. Also, this is a duplicate of a similar bugs (the
application having a problem is LyX here as well)

*** This bug has been marked as a duplicate of 9217 ***

Note You need to log in before you can comment on or make changes to this bug.