Bug 1016723 - Anaconda don't work properly with Russian language
Anaconda don't work properly with Russian language
Status: CLOSED DUPLICATE of bug 1009278
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 11:05 EDT by RafaelRS
Modified: 2013-10-08 11:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-08 11:31:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (589.58 KB, text/plain)
2013-10-08 11:05 EDT, RafaelRS
no flags Details

  None (edit)
Description RafaelRS 2013-10-08 11:05:14 EDT
Created attachment 809351 [details]
log

Description of problem:
I install Fedora 20 Alpha in guest vm (kvm, libvirt) for Fedora test day 2013-10-08. After selecting russain language in anaconda in beginning installation it show error. Another bug that buttons on warning windows is "jumping". Trying to send bugzilla report from error makes system totally freezed.

Anaconda 20.18.


How reproducible:

Steps to Reproduce:
1. Boot from livecd Fedora Alpha 20 KDE
2. Pick "Install to Harddrive"
3. Select from list of languages "Russian" and click right bottom "Continue" button.
4. On test version warning select accept.
5. Anaconda will show error message

Actual results:
look attachment with datails

Expected results:


Additional info:
Comment 1 David Shea 2013-10-08 11:31:07 EDT

*** This bug has been marked as a duplicate of bug 1009278 ***

Note You need to log in before you can comment on or make changes to this bug.