Bug 1016733 - [RHEVM][backend] cannot add new vNIC with empty profile attached
[RHEVM][backend] cannot add new vNIC with empty profile attached
Status: CLOSED DUPLICATE of bug 999283
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity high
: ---
: 3.3.0
Assigned To: lpeer
Martin Pavlik
network
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 11:15 EDT by Martin Pavlik
Modified: 2016-02-10 14:54 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 02:49:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log_collector (5.40 MB, application/x-xz)
2013-10-08 11:15 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2013-10-08 11:15:36 EDT
Created attachment 809358 [details]
log_collector

Description of problem:
If a user creates new vNIC on VM with the empty profile assigned, first profile in profile dropdown box is assigned instead.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.3.0-0.24.master.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Create new VM
2. Select the new VM -> Network Interfaces -> New
3. Select "empty" profile (last row)

Actual results:
first profile in profile dropdown box is assigned

Expected results:
"empty" profile should be assigned

Additional info:
2013-10-08 17:07:59,479 INFO  [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (ajp-/127.0.0.1:8702-1) Correlation ID: 74b9ebec, Call Stack: null, Custom Event ID: -1, Message: Network Interface nic2 (VirtIO) was plugged to VM VM2. (User: admin@internal)
2013-10-08 17:07:59,494 INFO  [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (ajp-/127.0.0.1:8702-1) Correlation ID: 2034e366, Call Stack: null, Custom Event ID: -1, Message: Interface nic2 (VirtIO) was added to VM VM2. (User: admin@internal)
Comment 2 Moti Asayag 2013-10-09 02:49:14 EDT

*** This bug has been marked as a duplicate of bug 999283 ***

Note You need to log in before you can comment on or make changes to this bug.