Bug 1016866 - dependency error when running 'yum --releasever=20 --enablerepo=updates-testing --enablerepo=updates distro-sync'
dependency error when running 'yum --releasever=20 --enablerepo=updates-testi...
Status: CLOSED DUPLICATE of bug 1016547
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
20
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-08 16:20 EDT by Georgiy Treyvus
Modified: 2013-10-09 01:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 01:54:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Georgiy Treyvus 2013-10-08 16:20:35 EDT
In accordance with http://miroslav.suchy.cz/blog/archives/2013/10/07/donate_1_minute_of_your_time_to_test_upgrades_from_f19_to_f20/index.html I was trying to see if an potential upgrade from Fedora 19 to 20 would go smoothly. It did not. Here is the error message I received:

Error: Package: dnf-0.4.2-1.gitc1716d7.fc20.noarch (updates-testing)
           Requires: python-librepo = 1.2.0
           Available: python-librepo-1.0.0-1.fc20.x86_64 (fedora)
               python-librepo = 1.0.0-1.fc20
           Available: python-librepo-1.2.1-1.fc20.x86_64 (updates-testing)
               python-librepo = 1.2.1-1.fc20
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
kde-settings-kdm-19-23.1.fc19.noarch is a duplicate with kde-settings-kdm-19-23.fc19.noarch
Comment 1 Ales Kozumplik 2013-10-09 01:54:11 EDT

*** This bug has been marked as a duplicate of bug 1016547 ***

Note You need to log in before you can comment on or make changes to this bug.