Bug 1017266 - blank.png images on group list page broken
blank.png images on group list page broken
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: ER05
: JON 3.2.0
Assigned To: Mike Thompson
Mike Foley
:
: 1025325 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 10:10 EDT by Sunil Kondkar
Modified: 2014-01-02 15:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (49.00 KB, image/png)
2013-10-09 10:12 EDT, Sunil Kondkar
no flags Details

  None (edit)
Description Sunil Kondkar 2013-10-09 10:10:15 EDT
Description of problem:

Create a compatible group of resources and navigate to the group list page. It displays blank.png images under 'Children' and 'Descendents' column.

Please refer the attached screenshot.

Version-Release number of selected component (if applicable):

Version: 3.2.0.ER3
Build Number: c0742ed:cbad264

Browsers:

1. Firefox 10.0.2
2. IE 9

How reproducible:

Always

Steps to Reproduce:

1. Create a compatible group of resources ( I created group with one agent resource)
2. Navigate to the group list page (Inventory->Groups->Compatible Groups)
3. blank.png images displayed under 'Children' and 'Descendents' column.

Actual results:

blank.png images on group list page.

Expected results:

Images with correct availabilty.

Additional info:
Comment 1 Sunil Kondkar 2013-10-09 10:12:32 EDT
Created attachment 809982 [details]
Screenshot
Comment 2 Mike Thompson 2013-10-24 15:33:50 EDT
This was probably caused with the war root changing.

This is fixed in master commit id: 4830ef8

and fixed in release/jon3.2.x commit id: 8c2426e
Comment 3 Jirka Kremser 2013-10-31 10:58:37 EDT
*** Bug 1025325 has been marked as a duplicate of this bug. ***
Comment 4 Simeon Pinder 2013-11-06 21:18:11 EST
Moving to ON_QA for test with new brew build.
Comment 5 Sunil Kondkar 2013-11-08 04:47:40 EST
Verified on Version : 3.2.0.ER5 Build Number : 2cb2bc9:225c796

Note You need to log in before you can comment on or make changes to this bug.