Bug 1025325 - Missing icons on Groups page
Missing icons on Groups page
Status: CLOSED DUPLICATE of bug 1017266
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-31 09:42 EDT by Filip Brychta
Modified: 2013-10-31 10:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-31 10:58:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (106.67 KB, image/png)
2013-10-31 09:42 EDT, Filip Brychta
no flags Details
screen shot (116.31 KB, image/png)
2013-10-31 09:47 EDT, Filip Brychta
no flags Details

  None (edit)
Description Filip Brychta 2013-10-31 09:42:35 EDT
Created attachment 817911 [details]
screen shot

Description of problem:
See attached screen shot.

Version-Release number of selected component (if applicable):
Version: 3.2.0.ER4
Build Number: e413566:057b211

Browsers:
FF 18.0.2 
FF 24
chrome Version 27.0.1453.110

How reproducible:
Always

Steps to Reproduce:
1. Create a group containing some resources.
2. Go to All groups page


Actual results:
See attached screen shot
Comment 1 Filip Brychta 2013-10-31 09:47:12 EDT
Created attachment 817923 [details]
screen shot
Comment 2 Jirka Kremser 2013-10-31 10:15:48 EDT
The about dialog (when clicked on logo in the left right corner) has the same issue. The problem is that src attribute of the img tag starts with slash:

<img src="/images/blank.png" width="12px" height="12px">

but it shouldn't

<img src="images/blank.png" width="12px" height="12px">

works well.

This bug is not reproducible in the RHQ, only in JON.
Comment 3 Jirka Kremser 2013-10-31 10:58:37 EDT
Should be fixed in JON 3.2.0 ER5 as part of of work on bug 1013597 and bug 1017266. I am closing it as a duplicate of bug 1017266

*** This bug has been marked as a duplicate of bug 1017266 ***

Note You need to log in before you can comment on or make changes to this bug.