Bug 1017277 - tigervnc-server-module broken AGAIN
tigervnc-server-module broken AGAIN
Status: CLOSED DUPLICATE of bug 1016152
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 10:35 EDT by Jonathan Kamens
Modified: 2013-10-09 12:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 12:46:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2013-10-09 10:35:11 EDT
jik2:~!1023$ rpm -q tigervnc-server-module
tigervnc-server-module-1.3.0-7.fc19.x86_64
jik2:~!1024$ grep vnc /var/log/Xorg.0.log
[    45.934] (II) LoadModule: "vnc"
[    46.095] (II) Loading /usr/lib64/xorg/modules/extensions/libvnc.so
[    46.405] (EE) Failed to load /usr/lib64/xorg/modules/extensions/libvnc.so: \
/usr/lib64/xorg/modules/extensions/libvnc.so: undefined symbol: key_is_down
[    46.405] (II) UnloadModule: "vnc"
[    46.405] (II) Unloading vnc
[    46.405] (EE) Failed to load module "vnc" (loader failed, 7)
Comment 1 Tim Waugh 2013-10-09 12:46:13 EDT

*** This bug has been marked as a duplicate of bug 1016152 ***

Note You need to log in before you can comment on or make changes to this bug.