Bug 1017333 - [abrt] gnome-shell-3.10.0.1-1.fc20: clutter_box_layout_allocate: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.10.0.1-1.fc20: clutter_box_layout_allocate: Process /usr...
Status: CLOSED DUPLICATE of bug 1012844
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:174f0dc204710d24b8d40271dc4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-09 12:08 EDT by Kamil Páral
Modified: 2013-11-12 07:17 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 07:17:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.03 KB, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: cgroup (159 bytes, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: core_backtrace (23.51 KB, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: dso_list (24.03 KB, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: environ (1.86 KB, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: limits (1.29 KB, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: maps (133.85 KB, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: open_fds (5.46 KB, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: proc_pid_status (963 bytes, text/plain)
2013-10-09 12:08 EDT, Kamil Páral
no flags Details
File: var_log_messages (38.08 KB, text/plain)
2013-10-09 12:09 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2013-10-09 12:08:10 EDT
Description of problem:
I was playing a flash video on ted.com and switching between fullscreen and windowed mode. The fullscreen mode didn't seem to work properly when switched on several times in row, I tried to Alt+Tab between applications to fix it, then gnome-shell crashed.

Version-Release number of selected component:
gnome-shell-3.10.0.1-1.fc20

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 4
cmdline:        gnome-shell --sm-client-id 1075c25a04c2ef8df4137787943798685900000014510000
crash_function: clutter_box_layout_allocate
executable:     /usr/bin/gnome-shell
kernel:         3.11.2-301.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 clutter_box_layout_allocate at ./clutter-box-layout.c:1024
 #3 st_widget_allocate at st/st-widget.c:448
 #4 st_box_layout_allocate at st/st-box-layout.c:290
 #5 clutter_actor_allocate_internal at ./clutter-actor.c:9739
 #6 clutter_actor_set_animatable_property at ./clutter-actor.c:14720
 #7 _clutter_actor_create_transition at ./clutter-actor.c:18880
 #8 clutter_actor_allocate at ./clutter-actor.c:9866
 #9 st_scroll_view_allocate at st/st-scroll-view.c:658
 #10 clutter_actor_allocate_internal at ./clutter-actor.c:9739
 #11 clutter_actor_set_animatable_property at ./clutter-actor.c:14720
Comment 1 Kamil Páral 2013-10-09 12:08:15 EDT
Created attachment 810019 [details]
File: backtrace
Comment 2 Kamil Páral 2013-10-09 12:08:18 EDT
Created attachment 810020 [details]
File: cgroup
Comment 3 Kamil Páral 2013-10-09 12:08:23 EDT
Created attachment 810021 [details]
File: core_backtrace
Comment 4 Kamil Páral 2013-10-09 12:08:29 EDT
Created attachment 810022 [details]
File: dso_list
Comment 5 Kamil Páral 2013-10-09 12:08:33 EDT
Created attachment 810023 [details]
File: environ
Comment 6 Kamil Páral 2013-10-09 12:08:44 EDT
Created attachment 810024 [details]
File: limits
Comment 7 Kamil Páral 2013-10-09 12:08:49 EDT
Created attachment 810025 [details]
File: maps
Comment 8 Kamil Páral 2013-10-09 12:08:53 EDT
Created attachment 810026 [details]
File: open_fds
Comment 9 Kamil Páral 2013-10-09 12:08:58 EDT
Created attachment 810027 [details]
File: proc_pid_status
Comment 10 Kamil Páral 2013-10-09 12:09:02 EDT
Created attachment 810028 [details]
File: var_log_messages
Comment 11 Adam Williamson 2013-10-21 19:26:37 EDT
Attempted to set no password for the default keyring.

reporter:       libreport-2.1.8
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: clutter_box_layout_allocate
executable:     /usr/bin/gnome-shell
kernel:         3.11.6-300.fc20.x86_64
package:        gnome-shell-3.10.1-1.fc20
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 12 Petr Schindler 2013-10-24 09:07:08 EDT
GNOME shell crashed after creating a new gnome keyring with empty password.

reporter:       libreport-2.1.8
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: clutter_box_layout_allocate
executable:     /usr/bin/gnome-shell
kernel:         3.11.5-302.fc20.x86_64
package:        gnome-shell-3.10.1-1.fc20
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 13 Ilya Gradina 2013-10-31 14:14:16 EDT
entering a blank password in key

reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: clutter_box_layout_allocate
executable:     /usr/bin/gnome-shell
kernel:         3.11.6-301.fc20.x86_64
package:        gnome-shell-3.10.1-1.fc20
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 14 Igor Gnatenko 2013-11-12 07:17:25 EST

*** This bug has been marked as a duplicate of bug 1012844 ***

Note You need to log in before you can comment on or make changes to this bug.