Bug 101752 - anaconda does not build
Summary: anaconda does not build
Status: CLOSED DUPLICATE of bug 101858
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: dff
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-06 15:33 UTC by Michael Redinger
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2003-08-06 15:33:20 UTC
The Taroon anaconda-9.0.4-1.RHEL.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:

error: Failed build dependencies:
        pump-devel >= 0.8.15 is needed by anaconda-9.0.4-1.RHEL
        bogl-devel >= 0:0.1.9-17 is needed by anaconda-9.0.4-1.RHEL
        beecrypt-devel is needed by anaconda-9.0.4-1.RHEL

pump-devel: not available, but included in Severn
bogl-devel: not available, but bogl is
beecrypt-devel: not available, but bbecrypt is

Comment 1 Michael Fulbright 2003-08-06 16:00:05 UTC
These packages are not included with the RHEL distribution.

Comment 2 Bill Nottingham 2003-08-07 20:03:19 UTC

*** This bug has been marked as a duplicate of 101858 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.