Bug 1017598 - Icon overlapping the text in setupNetwork and create bond dialog
Icon overlapping the text in setupNetwork and create bond dialog
Status: CLOSED DUPLICATE of bug 1017634
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
All All
medium Severity medium
: ---
: 3.3.0
Assigned To: Lior Vernia
Meni Yakove
network
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 04:40 EDT by Meni Yakove
Modified: 2016-02-10 14:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-15 10:28:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (52.83 KB, image/png)
2013-10-10 04:40 EDT, Meni Yakove
no flags Details

  None (edit)
Description Meni Yakove 2013-10-10 04:40:18 EDT
Created attachment 810371 [details]
screenshot

Description of problem:
On setupNetwork and create bind dialog the Redhat icon is overlapping the text (see attached image).
Comment 1 Lior Vernia 2013-10-15 03:45:47 EDT
I've noticed this happens with the "Guide Me" dialogs as well, so I think it's part of a more general problem. Einav, is there some bug addressing this, that this one should be marked as a duplicate of (or blocked by)?
Comment 2 Einav Cohen 2013-10-15 10:28:55 EDT
(In reply to Lior Vernia from comment #1)
> I've noticed this happens with the "Guide Me" dialogs as well, so I think
> it's part of a more general problem. Einav, is there some bug addressing
> this, that this one should be marked as a duplicate of (or blocked by)?

duplicate.

*** This bug has been marked as a duplicate of bug 1017634 ***

Note You need to log in before you can comment on or make changes to this bug.