Bug 1017634 - [Admin Portal] All icons in popup windows' title bars are covered by text
[Admin Portal] All icons in popup windows' title bars are covered by text
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity urgent
: ---
: 3.3.0
Assigned To: Alexander Wels
Pavel Stehlik
Jiri Belka
ux
: i18n, Regression
: 1017598 1018025 (view as bug list)
Depends On:
Blocks: 3.3snap1
  Show dependency treegraph
 
Reported: 2013-10-10 05:15 EDT by Jiri Belka
Modified: 2014-01-21 17:10 EST (History)
7 users (show)

See Also:
Fixed In Version: is19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:10:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (39.51 KB, image/png)
2013-10-10 05:15 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2013-10-10 05:15:44 EDT
Created attachment 810407 [details]
screenshot

Description of problem:
All icons in popup windows' title bars are covered by text. Applies to extended User Portal as well!!!

See screenshot.

Version-Release number of selected component (if applicable):
is18

How reproducible:
100%

Steps to Reproduce:
1. clear cache in browser for sure
2. edit vm properties/host whatever
3.

Actual results:
icon is covered by text

Expected results:
icon <space> text

Additional info:
Comment 1 Einav Cohen 2013-10-11 11:00:25 EDT
need to backport downstream gerrit patch 9889 to the 'rhevm-branding-rhev-3.3' branch.
Comment 2 Einav Cohen 2013-10-11 11:13:00 EDT
*** Bug 1018025 has been marked as a duplicate of this bug. ***
Comment 3 Einav Cohen 2013-10-15 10:28:55 EDT
*** Bug 1017598 has been marked as a duplicate of this bug. ***
Comment 4 Jiri Belka 2013-10-24 10:45:48 EDT
ok, is19 - 3.3.0-0.27.beta1.el6ev.
Comment 5 Itamar Heim 2014-01-21 17:10:56 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.