Bug 1017864 - Cannot connect to VMs on RHEL5 host
Cannot connect to VMs on RHEL5 host
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.3.0
Unspecified Unspecified
low Severity medium
: ---
: 3.4.0
Assigned To: Marc-Andre Lureau
Desktop QE
: Regression
Depends On: 1017860
Blocks: 1017862
  Show dependency treegraph
 
Reported: 2013-10-10 11:59 EDT by Christophe Fergeau
Modified: 2014-06-09 08:51 EDT (History)
8 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-0.5.6-21.el6_5 mingw-spice-gtk-0.20-6.el6_5
Doc Type: Bug Fix
Doc Text:
Previously, connecting to a RHEL5 host using SPICE was not functioning. Attempting to do this caused a warning in the console. This problem has been fixed and now connecting to VMs running on a RHEL5 host works properly.
Story Points: ---
Clone Of: 1017860
Environment:
Last Closed: 2014-06-09 08:51:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe Fergeau 2013-10-10 11:59:05 EDT
+++ This bug was initially created as a clone of Bug #1017860 +++

Trying to connect to a RHEL5 VM causes a warning in the console '(remote-viewer:9644): GSpice-WARNING **: major mismatch (got 1, expected 2)' and an error message that it couldn't connect to the remote VM.
Tested with spice-gtk.x86_64 0:0.20-9.el6

This is fixed by http://lists.freedesktop.org/archives/spice-devel/2013-October/014897.html, scratch build with these 2 patches available from http://brewweb.devel.redhat.com/brew/taskinfo?taskID=6398063
Comment 5 errata-xmlrpc 2014-06-09 08:51:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0644.html

Note You need to log in before you can comment on or make changes to this bug.