Bug 1018025 - [ALL LANG] All windows title overlapped on Red Hat logo.
[ALL LANG] All windows title overlapped on Red Hat logo.
Status: CLOSED DUPLICATE of bug 1017634
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 All
medium Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 22:46 EDT by Lijun Li
Modified: 2013-10-11 11:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-11 11:13:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
All windows title overlapped on Red Hat logo (21.77 KB, image/png)
2013-10-10 22:48 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2013-10-10 22:46:26 EDT
Description of problem:
[ALL LANG] All windows title overlapped on Red Hat logo.

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.25.beta1.el6ev.noarch.rpm

How reproducible:
100%

Steps to Reproduce:
1. Login Admin/User/Reports portals.
2. Open the New Data Center dialog or other dialogs.
3. Check the windows title.

Actual results:
[ALL LANG] All windows title overlapped on Red Hat logo.

Expected results:
No overlapped.

Additional info:
Please see the attachemnt of screenshot.
Comment 1 Lijun Li 2013-10-10 22:48:36 EDT
Created attachment 810846 [details]
All windows title overlapped on Red Hat logo
Comment 2 Einav Cohen 2013-10-11 11:13:00 EDT

*** This bug has been marked as a duplicate of bug 1017634 ***

Note You need to log in before you can comment on or make changes to this bug.