Bug 101821 - evolution does not build
evolution does not build
Status: CLOSED DUPLICATE of bug 101858
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: evolution (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-07 07:53 EDT by Michael Redinger
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2003-08-07 07:53:37 EDT
The Taroon evolution-1.4.3-1.src.rpm package does not build correctly
on Taroon (everything install) because there are failed dependencies:


error: Failed build dependencies:
        gtkhtml3-devel >= 3.0.7 is needed by evolution-1.4.3-1
        libgal2-devel >= 2:1.99.8 is needed by evolution-1.4.3-1
        libsoup-devel >= 1.99.23 is needed by evolution-1.4.3-1
        gnome-pilot-devel >= 2.0.6 is needed by evolution-1.4.3-1

These packages are not included in Taroon (but the "runtime packages" -
gtkhtml3, libgal2, ... are).
Comment 1 Bill Nottingham 2003-08-07 16:07:09 EDT

*** This bug has been marked as a duplicate of 101858 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.