Bug 1018391 - Desktop activity fails wifi during scp or sftp transfer
Desktop activity fails wifi during scp or sftp transfer
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 1018380 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-11 16:39 EDT by Dano
Modified: 2013-11-07 14:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Consequence: Fix: updated to 3.11.6-201.fc19.x86_64 Result: Problem gone.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 14:59:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system log (/var/log/messages) (9.81 KB, text/x-log)
2013-10-11 17:15 EDT, Dano
no flags Details

  None (edit)
Description Dano 2013-10-11 16:39:11 EDT
Description of problem:
During an scp transfer, moving anything on the desktop brings down the wifi thus stalling the transfer.


Version-Release number of selected component (if applicable):
# uname -r
3.11.3-201.fc19.x86_64

How reproducible: Always

Steps to Reproduce:
1. On a wifi connected system, on gnome desktop, open a terminal window.
2. Start an scp copy or sftp from another system
3. When the tranfer speed indicated stabilises (~2.5MB/s on my system), open another terminal window.

Actual results:
The transfer speed will drop until it stalls.
NetworkManager will eventually (usually more than a minute later) report the lost connection.

Expected results:
sftp/scp transfer should continue unabated while using other desktop features.

Additional info:
1. Disabled NetworkManager, started wifi wpa_supplicant manual. Sill fails.
2. Loaded KDE. Doesn't fail on KDE.
3. Reloaded laptop with fresh ditribution, latest updates. Still fails
Comment 1 Dano 2013-10-11 17:15:39 EDT
Created attachment 811394 [details]
system log (/var/log/messages)
Comment 2 Dano 2013-10-11 17:20:55 EDT
*** Bug 1018380 has been marked as a duplicate of this bug. ***
Comment 3 Dano 2013-10-25 13:16:14 EDT
Since yesterday's update, wifi fails as soon as an SCP transfer is started.

At run level 2, the wifi stays up and the SCP proceed at ~2.5MB/s until completion.
Comment 4 Dano 2013-11-07 14:59:24 EST
Since yesterday's update to kernel 3.11.6-201.fc19.x86_64, this problem hasn't reoccured.

Note You need to log in before you can comment on or make changes to this bug.