Bug 1018603 - xorg-x11-xauth-1.0.9 is available
xorg-x11-xauth-1.0.9 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-xauth (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks: 505545
  Show dependency treegraph
 
Reported: 2013-10-13 14:17 EDT by Upstream Release Monitoring
Modified: 2014-07-19 01:54 EDT (History)
3 users (show)

See Also:
Fixed In Version: xorg-x11-xauth-1.0.9-1.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-08 22:31:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to update Fedora package to 1.0.8 (3.08 KB, patch)
2013-10-13 16:21 EDT, Dr. Tilmann Bubeck
no flags Details | Diff
Patch to Update to version 1.0.9 (1.42 KB, patch)
2014-04-06 16:06 EDT, Dr. Tilmann Bubeck
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2013-10-13 14:17:28 EDT
Latest upstream release: 1.0.8
Current version/release in Fedora Rawhide: 1.0.7-4.fc20
URL: http://xorg.freedesktop.org/archive/individual/app

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Dr. Tilmann Bubeck 2013-10-13 16:21:32 EDT
Created attachment 811795 [details]
Patch to update Fedora package to 1.0.8

This is a git patch to update fedora's xauth package to 1.0.8 based upon rawhide. It is still necessary to "fedpkg new-sources xauth-1.0.8.tar.bz2".

In addition to the update I had to include a patch to fix a problem with the new test framework which occurred during rpmbuild because the test program "test_xauth" was "make installed" which is wrong. So RPM told about a unlisted binary.

This fix was also applied upstream, which I am the maintainer.
Comment 2 Upstream Release Monitoring 2014-04-03 07:43:57 EDT
Latest upstream release: 1.0.9
Current version/release in Fedora Rawhide: 1.0.7-4.fc20
URL: http://xorg.freedesktop.org/archive/individual/app

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Dr. Tilmann Bubeck 2014-04-06 16:06:11 EDT
Created attachment 883391 [details]
Patch to Update to version 1.0.9

Please find attached a patch based upon fedora rawhide to update SPEC to 1.0.9
Comment 4 Fedora Update System 2014-07-03 16:29:19 EDT
xorg-x11-xauth-1.0.9-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/xorg-x11-xauth-1.0.9-1.fc20
Comment 5 Fedora Update System 2014-07-03 16:32:54 EDT
xorg-x11-xauth-1.0.9-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/xorg-x11-xauth-1.0.9-1.fc19
Comment 6 Fedora Update System 2014-07-04 08:29:35 EDT
Package xorg-x11-xauth-1.0.9-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xorg-x11-xauth-1.0.9-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-8077/xorg-x11-xauth-1.0.9-1.fc20
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2014-07-08 22:31:09 EDT
xorg-x11-xauth-1.0.9-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2014-07-19 01:54:55 EDT
xorg-x11-xauth-1.0.9-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.