Bug 1018641 - Update to autofs-4.1.3-199.3 broke usage of multi server syntax
Update to autofs-4.1.3-199.3 broke usage of multi server syntax
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: autofs (Show other bugs)
6.5
All Linux
medium Severity high
: rc
: ---
Assigned To: Ian Kent
Filesystem QE
: Regression
Depends On: 239361
Blocks: 1004128
  Show dependency treegraph
 
Reported: 2013-10-13 23:31 EDT by Yin.JianHong
Modified: 2013-10-21 22:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 239361
Environment:
Last Closed: 2013-10-21 22:02:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Yin.JianHong 2013-10-13 23:37:34 EDT
Test in RHEL6.5-20131009.0 (autofs-5.0.5-86.el6.i686)
    https://beaker.engineering.redhat.com/jobs/516002   (all bugzilla's subtest)
    https://beaker.engineering.redhat.com/jobs/516975   (just bz239361 and bz239370)
 bz239370 FAIL
 bz239361 FAIL

Test in RHEL6.5-20131009.0 with Errata autofs-5.0.5-87.el6:
    https://beaker.engineering.redhat.com/jobs/516976    (errata test at bz239361 and bz239370)
 bz239370 PASS
 bz239361 FAIL
Comment 3 Ian Kent 2013-10-21 22:02:51 EDT
After investigating this I'm unable to reproduce the problem
seen above.

The original test failure showed mount permission denied error
in the autofs log but checking out lab machines and running the
test didn't show these errors.

So I have to conclude that whatever caused the original problem
isn't autofs or the test itself.

If this continues to occur re-open the bug and I'll investigate
again.

Ian

Note You need to log in before you can comment on or make changes to this bug.