Bug 1004128 - Regression fail // broke usage of multi server syntax
Regression fail // broke usage of multi server syntax
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: autofs (Show other bugs)
6.5
x86_64 Linux
medium Severity high
: rc
: ---
Assigned To: Ian Kent
Filesystem QE
: Regression
Depends On: 239361 1018641
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-03 22:51 EDT by Yin.JianHong
Modified: 2013-10-13 23:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 239361
Environment:
Last Closed: 2013-09-05 22:35:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Yin.JianHong 2013-09-03 23:09:43 EDT
beaker JOB link:
  https://beaker.engineering.redhat.com/jobs/486719
Comment 4 Ian Kent 2013-09-04 01:10:39 EDT
(In reply to Yin.JianHong from comment #2)
> beaker JOB link:
>   https://beaker.engineering.redhat.com/jobs/486719

You need to specify which test motivated you to place this bug.

AFAICS, for the above link, the failures are:

- bz346091 - failed because it detected a NULL procedure
             call which is expected now due to ongoing,
             and needed changes.

- bz495895 - has always been a problem since IPv6 interfaces
             have been present. The check for how many DNS
             lookups are expected is wrong and I've been unable
             has to fix it several times now. Just how many DNS
             lookup we should see is questionable as well, but
             the original problem had many, much more than is
             seen in the log of the test run. IOW, the actual
             result of the test result is acceptable.

bz239361, bz239370 - looks like transient DNS lookup failures.
             I didn't see those failures in a recent run that
             I did so I have to concluded this is some glitch
             in the environment at the time of the test runs.

- bz212249 - looks like it might be a regression of some sort
             and does warrant investigation. But which of these
             bugs should be used to follow up with it I don't
             know?

Ian
Comment 5 Ian Kent 2013-09-05 22:35:57 EDT
This has to have been an environmental problem at the time the
test was run.

This test has worked OK for me a couple of time recently, for
example:
https://beaker.engineering.redhat.com/jobs/488640

Ian

Note You need to log in before you can comment on or make changes to this bug.