Bug 1018732 - [HHH-8612] FumTest hangs on oracle12c
[HHH-8612] FumTest hangs on oracle12c
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Hibernate (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ER7
: EAP 6.2.0
Assigned To: Brett Meyer
Zbyněk Roubalík
Russell Dickenson
:
Depends On:
Blocks: 1011861 1022581
  Show dependency treegraph
 
Reported: 2013-10-14 06:18 EDT by Martin Simka
Modified: 2015-09-01 00:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:17:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simka 2013-10-14 06:18:40 EDT
https://hibernate.atlassian.net/browse/HHH-8612

org.hibernate.test.legacy.FumTest hangs on oracle12c. It doesn't freeze completely but it's very slow because of test timeouts. 

Jenkins job:
https://jenkins.mw.lab.eng.bos.redhat.com/hudson/view/EAP6/view/EAP6-Hibernate/job/eap-60-hibernate-core-matrix-testsuite/92/database=oracle12c,jdk=java17_default,label=hibernate/testReport/
Comment 1 Brett Meyer 2013-10-16 14:38:19 EDT
Test-only fix -- recommend deferring to 6.3.
Comment 2 Brett Meyer 2013-10-23 11:26:23 EDT
Included in upgrade to Hibernate ORM 4.2.7.Final under 1022581.
Comment 3 Martin Simka 2013-11-05 06:52:47 EST
verified on EAP 6.2.0.ER7

Note You need to log in before you can comment on or make changes to this bug.