Bug 1022581 - Update hibernate to 4.2.7.SP1
Update hibernate to 4.2.7.SP1
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Hibernate (Show other bugs)
6.2.0
Unspecified Unspecified
high Severity high
: ER7
: EAP 6.2.0
Assigned To: Brett Meyer
Zbyněk Roubalík
Russell Dickenson
:
Depends On: 1018146 1018732 1022405
Blocks: 1022583
  Show dependency treegraph
 
Reported: 2013-10-23 10:56 EDT by Dave Stahl
Modified: 2015-11-08 20:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:18:13 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Stahl 2013-10-23 10:56:00 EDT
Upgrade hibernate to 4.2.7.Final
Comment 1 Brett Meyer 2013-10-23 10:58:00 EDT
Needed to correct regression (1022405) -- fairly high priority.
Comment 2 Brett Meyer 2013-10-23 11:52:14 EDT
upstream tag: 4.2.7.Final
prod git tags: 4.2.7.Final or EAP-6.2_ER7
Comment 4 Brett Meyer 2013-10-23 13:23:39 EDT
Upgrade needs to use 4.2.7.SP1 instead of 4.2.7.Final.  After the release, a community member pointed out a potentially critical regression for some users.  We had to do an SP to correct it.
Comment 5 Brett Meyer 2013-10-23 13:39:41 EDT
upstream tag: 4.2.7.SP1
prod git tags: 4.2.7.SP1 or EAP-6.2_ER7_SP1
Comment 7 Martin Simka 2013-11-08 05:58:52 EST
verified on EAP 6.2.0.ER7

Note You need to log in before you can comment on or make changes to this bug.