Bug 1018949 - Orphaned package deletion leaves behind empty directories
Orphaned package deletion leaves behind empty directories
Status: CLOSED DUPLICATE of bug 966676
Product: Pulp
Classification: Community
Component: API/integration (Show other bugs)
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: pulp-bugs
: Triaged
Depends On:
  Show dependency treegraph
Reported: 2013-10-14 14:55 EDT by Justin Sherrill
Modified: 2014-11-07 17:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-11-07 17:58:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2013-10-14 14:55:24 EDT
Description of problem:

Currently orphan package deletion works great but leave behind empty directories in /var/lib/pulp/content/rpms/ 

It would be great if these directories would be deleted as well.
Comment 1 Chris Duryee 2014-11-07 17:58:13 EST

*** This bug has been marked as a duplicate of bug 966676 ***

Note You need to log in before you can comment on or make changes to this bug.