Bug 1019146 - [ALL_LANG][RHSM Firstboot] Unlocalized button 'Proxy Setup' and dialog 'Proxy Configuration' in 'Choose Service' page.
[ALL_LANG][RHSM Firstboot] Unlocalized button 'Proxy Setup' and dialog 'Proxy...
Status: CLOSED DUPLICATE of bug 912984
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
6.5
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
: Translation
Depends On:
Blocks: rhsm-rhel65 rhsm-rhel70
  Show dependency treegraph
 
Reported: 2013-10-15 04:31 EDT by Lijun Li
Modified: 2013-10-23 07:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 07:33:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Unlocalized button 'Proxy Setup' and dialog 'Proxy Configuration' in 'Choose Service' page (117.60 KB, image/png)
2013-10-15 04:36 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2013-10-15 04:31:56 EDT
Description of problem:
[ALL_LANG][RHSM Firstboot] Unlocalized button 'Proxy Setup' and dialog 'Proxy Configuration' in 'Choose Service' page.

Version-Release number of selected component (if applicable):
subscription-manager-firstboot-1.9.9-1.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install latest rhel6.5 and run firstboot --reconfig in terminal.
2. On 'Set Up Software Updates' page, select Yes and Forward.
3. Click 'Proxy Setup' button on 'Choose Services' page.

Actual results:
Unlocalized button 'Proxy Setup' and dialog 'Proxy Configuration' in 'Choose Service' page.

Expected results:
Button's text and dialog should be localized.

Additional info:
Comment 2 Lijun Li 2013-10-15 04:36:44 EDT
Created attachment 812388 [details]
Unlocalized button 'Proxy Setup' and dialog 'Proxy Configuration' in 'Choose Service' page
Comment 3 John Sefler 2013-10-18 12:38:39 EDT
Changing component to rhn-client-tools for same reason as https://bugzilla.redhat.com/show_bug.cgi?id=1019184#c3
Comment 4 Tomas Lestach 2013-10-23 07:33:02 EDT
This issue has been fixed within https://bugzilla.redhat.com/show_bug.cgi?id=912984#c21 and will be part of rhel6.5.

Marking as DUPLICATE of 912984

*** This bug has been marked as a duplicate of bug 912984 ***
Comment 5 Tomas Lestach 2013-10-23 07:41:51 EDT
*** Bug 1019184 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.