Bug 101931 - certain html mail makes evolution loop
Summary: certain html mail makes evolution loop
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gtkhtml3
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-08-08 09:26 UTC by Jens Petersen
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-10-07 07:23:49 UTC


Attachments (Terms of Use)
html mail that seems to make gtkhtml3 loop (23.85 KB, text/plain)
2003-08-08 09:29 UTC, Jens Petersen
no flags Details

Description Jens Petersen 2003-08-08 09:26:59 UTC
Description of problem:
The attached mail makes evolution loop grabbing all cpu
when it displays it.

How reproducible:
every time

Steps to Reproduce:
1.View the attached html mail with evolution.
    
Actual results:
Message displayed, but evolution hangs in a tight loop.

Expected results:
Evolution should continue run normally.

Comment 1 Jens Petersen 2003-08-08 09:29:08 UTC
Created attachment 93513 [details]
html mail that seems to make gtkhtml3 loop

Comment 2 Jeremy Katz 2003-09-02 22:57:13 UTC
What version of evolution/gtkhtml3 was this with?

Comment 3 Jens Petersen 2003-09-04 02:50:29 UTC
evolution-1.4.3 and gtkhtml3-3.0.[78] afaicr.

Comment 4 Owen Taylor 2003-10-06 21:31:00 UTC
Can't reproduce with evolution 1.4.4 and gtkhtml3-3.0.8-2

was "gtkhtml3-3.0.[78]" meant to be inclusive? 


Comment 5 Jens Petersen 2003-10-07 07:23:49 UTC
Agreed, can't reproduce with evolution-1.4.5-2 and gtkhtml3-3.0.9-5
either.


Note You need to log in before you can comment on or make changes to this bug.