Bug 1019570 - [RHS-C] Hide all the virt related fields and menus from RHSC
[RHS-C] Hide all the virt related fields and menus from RHSC
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Prasanth
: ZStream
: 1012058 (view as bug list)
Depends On:
Blocks: 1012058
  Show dependency treegraph
 
Reported: 2013-10-16 01:59 EDT by Shubhendu Tripathi
Modified: 2015-05-13 12:26 EDT (History)
7 users (show)

See Also:
Fixed In Version: Cb6
Doc Type: Bug Fix
Doc Text:
Previously, fields relevant to Virt were displayed in the Red Hat Storage Console. Now, with this update, fields relevant to Virt are removed to display only the fields relevant to Red Hat Storage Console.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:52:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20539 None None None Never
Red Hat Product Errata RHEA-2014:0208 normal SHIPPED_LIVE Red Hat Storage 2.1 enhancement and bug fix update #2 2014-02-25 07:20:30 EST

  None (edit)
Description Shubhendu Tripathi 2013-10-16 01:59:39 EDT
Description of problem:
Remove/hide all the virt related menu options and fields from the RHSC options.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Dusmant 2013-10-17 13:50:53 EDT
"Network Provider" tab also need to be removed from Add Host dialogue ...
Comment 3 Ramesh N 2013-10-25 03:31:54 EDT
Hiding following Virt related  fields in gluster only mode.
1. Select as SPM action under host
2. Network Provider option in New Host Popup
3. Network Provider tab in Install Host Popup
4. Emulated machine under General details tab in Cluster tab
Comment 4 Ramesh N 2013-10-30 05:57:20 EDT
*** Bug 1012058 has been marked as a duplicate of this bug. ***
Comment 5 Matt Mahoney 2013-11-05 09:59:50 EST
Verified against CB6.
Comment 6 Shalaka 2014-01-07 02:18:20 EST
Please review the edited DocText and signoff.
Comment 7 Ramesh N 2014-01-07 02:21:50 EST
Doc text looks good.
Comment 8 Ramesh N 2014-01-09 08:06:29 EST
 doc text Looks good
Comment 10 errata-xmlrpc 2014-02-25 02:52:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.