Bug 1019599 - [RHS-C] Show units of time (sec/ min) in runtime column in remove brick status dialog
[RHS-C] Show units of time (sec/ min) in runtime column in remove brick statu...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity unspecified
: ---
: RHGS 2.1.2
Assigned To: anmol babu
Prasanth
: ZStream
Depends On:
Blocks: 1020252
  Show dependency treegraph
 
Reported: 2013-10-16 02:51 EDT by Shubhendu Tripathi
Modified: 2015-05-13 12:26 EDT (History)
8 users (show)

See Also:
Fixed In Version: cb6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:52:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20249 None None None Never

  None (edit)
Description Shubhendu Tripathi 2013-10-16 02:51:16 EDT
Description of problem:
Show the units of time as well, in runtime column of the remove brick status dialog.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Prasanth 2013-11-12 08:47:05 EST
Verified in cb6

Runtime column in Remove Brick Status dialog now shows the units of time as well
Comment 4 errata-xmlrpc 2014-02-25 02:52:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.