Bug 1020252 - [RHSC] - Run time column in the rebalance status dialog should be in human readable format.
[RHSC] - Run time column in the rebalance status dialog should be in human re...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.2
Assigned To: anmol babu
RamaKasturi
: ZStream
Depends On: 1019599
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 07:01 EDT by RamaKasturi
Modified: 2015-05-13 12:27 EDT (History)
6 users (show)

See Also:
Fixed In Version: cb6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:53:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attaching screen shot for run time. (221.63 KB, image/png)
2013-10-31 05:07 EDT, RamaKasturi
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20249 None None None Never

  None (edit)
Description RamaKasturi 2013-10-17 07:01:25 EDT
Description of problem:
Run time column in the rebalance status dialog should be in human readable format.

Version-Release number of selected component (if applicable):
rhsc-2.1.2-0.0.scratch.beta1.el6_4.noarch

How reproducible:
Always

Steps to Reproduce:
1. create a distribute volume and start it.
2. start rebalance on the volume.
3. Click on the rebalance status button.

Actual results:
Runtime column just displays the value. It does not have any measures and not in human readable format.

Expected results:
Run time column value should be updated in a human readable format.

Additional info:
Comment 2 RamaKasturi 2013-10-31 05:07:45 EDT
Created attachment 817766 [details]
Attaching screen shot for run time.
Comment 4 errata-xmlrpc 2014-02-25 02:53:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.