Bug 1019688 - wireshark-1.11.1 is available
wireshark-1.11.1 is available
Status: CLOSED DUPLICATE of bug 1125907
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Hatina
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 05:11 EDT by Upstream Release Monitoring
Modified: 2016-12-07 10:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-18 03:42:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-16 05:11:07 EDT
Latest upstream release: 1.11.0
Current version/release in Fedora Rawhide: 1.10.2-8.fc21
URL: http://www.wireshark.org/download/src/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-11-16 05:50:34 EST
Latest upstream release: 1.11.1
Current version/release in Fedora Rawhide: 1.10.3-4.fc21
URL: http://www.wireshark.org/download/src/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Peter Hatina 2013-11-18 03:42:38 EST
Not upgrading to unstable release.
Comment 3 Peter Lemenkov 2013-11-18 03:56:43 EST
I updated wireshark info at Upstream_release_monitoring page to this one:

* wireshark wireshark-(\d+\.\d*[02468]\.\d+).tar.bz http://www.wireshark.org/download/src/all-versions/

This won't trigger false alarm on unstable releases (<any number>.<odd number>.<any number>) anymore.
Comment 4 Peter Hatina 2013-11-18 04:01:29 EST
Thank you, Peter.
Comment 5 Peter Lemenkov 2016-12-07 10:23:34 EST

*** This bug has been marked as a duplicate of bug 1125907 ***

Note You need to log in before you can comment on or make changes to this bug.