Bug 101970 - syslinux rebuild fails
Summary: syslinux rebuild fails
Status: CLOSED DUPLICATE of bug 101858
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: syslinux (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-08 13:40 UTC by Michael Redinger
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2003-08-08 13:40:32 UTC
Rebuilding syslinux rebuild fails on Taroon as it depends on nasm which is not
available:

error: Failed build dependencies:
        nasm is needed by syslinux-2.00-4


(I do not think this is exactly bug #101858 ... your mileage may vary ...)

Comment 1 Matt Wilson 2003-08-08 14:18:45 UTC
nope, it is a dup


*** This bug has been marked as a duplicate of 101858 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.