Bug 1019869 - Quick Menu contains two icons which have same title
Quick Menu contains two icons which have same title
Status: CLOSED WONTFIX
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Tihomir Surdilovic
Jiri Locker
:
Depends On:
Blocks: 1019885
  Show dependency treegraph
 
Reported: 2013-10-16 10:22 EDT by Sona Mala
Modified: 2015-12-08 10:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 10:55:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Title for end icon - screenshot (12.33 KB, image/png)
2013-10-16 10:22 EDT, Sona Mala
no flags Details
Title for task icon - screenshot (11.77 KB, image/png)
2013-10-16 10:23 EDT, Sona Mala
no flags Details

  None (edit)
Description Sona Mala 2013-10-16 10:22:56 EDT
Created attachment 812955 [details]
Title for end icon - screenshot

Description of problem:
Two icons from Quick Menu have same menu. See attached screenshot.


Expected results:
Use an unique identifier for each icon.
Comment 1 Sona Mala 2013-10-16 10:23:35 EDT
Created attachment 812957 [details]
Title for task icon - screenshot
Comment 3 Rajesh Rajasekaran 2013-10-29 16:29:51 EDT
Increasing priority of 'TestBlocker' to 'high'
Comment 4 Tihomir Surdilovic 2013-10-31 12:50:18 EDT
The shape menu shows the types of nodes that the selected task can connect to. Each node has a graphical representation which is the same as what user selects from the stencil menu. Nodes can have the same name, for example the "None" Task and the "None" end event. That is typical. I do not think this is a bug at all because it should be completely clear to the user what they are doing here.

Note You need to log in before you can comment on or make changes to this bug.