Bug 1020006 - Cannot unlock screen
Cannot unlock screen
Status: CLOSED DUPLICATE of bug 1019405
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-16 14:50 EDT by Marius Adamut
Modified: 2013-10-22 09:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 09:13:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Adamut 2013-10-16 14:50:50 EDT
Description of problem:

Update the latest update I cannot unlock screen anymore. The lock screen looks like it changed, now I see current time on a black background which I didn't see before. When I try to unlock screen I get a window to input the password. There is no way I can get the password input box in focus so I can type the password. The 'Unlock' button works when clicked with the mouse.
My workaround is to login in a different session with Ctrl+Alt+F2 and restart gnome shell.

This happend to me 3 times out of 4 today after I've updated the system. Also note that one time the password field had the focus from the beginning so I could enter the password and ulock the screen.


Version-Release number of selected component (if applicable):
gnome-shell 3.8.4-2.fc19

How reproducible:
Does not happen all the time. I just let the screen lock and then try to unlock it.


Steps to Reproduce:
1. Let the screen lock
2. Try to unlock it
3. Sometimes can not enter password because I can't get the password field in focus

Actual results:
Cannot enter password

Expected results:
I can enter password and unlock screen

Additional info:
Comment 1 Marius Adamut 2013-10-17 12:44:39 EDT
More details. The lock screen option was actually off. When I enable it then I get the unlock screen twice. First time, I can enter the password and go passed it, and then the second time with the clock in the background when it doesn't work.
Comment 2 Marius Adamut 2013-10-17 15:31:29 EDT
Problem solved by uninstalling Cinnamon. I had both Gnome and Cinnamon installed.
After I've removed cinnamon the problem went away. 
Thanks.
Comment 3 Jeff Bastian 2013-10-22 08:29:12 EDT
The Cinnamon screensaver problem is bug 1019405
Comment 4 Marius Adamut 2013-10-22 09:13:20 EDT

*** This bug has been marked as a duplicate of bug 1019405 ***

Note You need to log in before you can comment on or make changes to this bug.