Bug 1020117 - devicetree.py:1294:addLV:ValueError: 'File descriptor 3 (/tmp/anaconda.log) leaked on lvm invocation. Parent PID 2078: /usr/bin/python' is not in list
devicetree.py:1294:addLV:ValueError: 'File descriptor 3 (/tmp/anaconda.log) l...
Status: CLOSED DUPLICATE of bug 1020111
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:81e85a8bb91ce44bc16ed57ab5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-17 00:12 EDT by Chris Murphy
Modified: 2013-10-17 00:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 00:13:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (453 bytes, text/plain)
2013-10-17 00:12 EDT, Chris Murphy
no flags Details
File: os_info (291 bytes, text/plain)
2013-10-17 00:12 EDT, Chris Murphy
no flags Details

  None (edit)
Description Chris Murphy 2013-10-17 00:12:01 EDT
Description of problem:
Is always reproducible.

Version-Release number of selected component:
anaconda-20.25.1-1.fc20

Additional info:
cmdline:        /usr/bin/python /usr/bin/anaconda-cleanup anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
dso_list:       python-blivet-0.23.1-1.fc20.noarch
executable:     /usr/bin/anaconda-cleanup
kernel:         3.11.4-302.fc20.x86_64
runlevel:       N 5
type:           Python
uid:            0
Comment 1 Chris Murphy 2013-10-17 00:12:05 EDT
Created attachment 813174 [details]
File: environ
Comment 2 Chris Murphy 2013-10-17 00:12:09 EDT
Created attachment 813175 [details]
File: os_info
Comment 3 Chris Murphy 2013-10-17 00:13:23 EDT

*** This bug has been marked as a duplicate of bug 1020111 ***

Note You need to log in before you can comment on or make changes to this bug.