Bug 102038 - Epiphany don't work with nautilus
Epiphany don't work with nautilus
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: epiphany (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-08-09 08:25 EDT by Thomas Bludau
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 14:31:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Bludau 2003-08-09 08:25:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When i open an website with nautilus an want to see it with the epiphany views
(not the text view) it comes an error with following text:
German: Die Ansicht Web-Ansicht (Epiphany) stie� bem Starten auf einen Fehler
I think in english it is: The View Webview(epiphany) starts with a failsure 

Version-Release number of selected component (if applicable):
epiphany-0.8.0-1, nautilus-2.2.4-4

How reproducible:
Always

Steps to Reproduce:
1. start nautilus
2. open a website
3. choss instead of the text view the webview (epiphany)
    

Additional info:
Comment 1 Thomas Bludau 2003-08-11 19:20:47 EDT
sorry i've forget the german sentence:
Here is a new Description of the problem:

Description of problem:
When i open an website with nautilus an want to see it with the epiphany views
(not the text view) it comes an error with following german text:
Die Ansicht Web-Ansicht(Epiphany) stieß beim Starten auf einen Fehler.
German: Die Ansicht Web-Ansicht (Epiphany) stie� bem Starten auf einen Fehler
I think in english it is: The View Webview(epiphany) get a failure while starting.
Comment 2 Christopher Blizzard 2003-10-24 11:18:36 EDT
This is actually because we disable the nautilus view.  I'm not sure why we do
this at this point (it didn't work very well at one point.)  The error is
because the factory files are still installed, even though the binary doesn't
support it.
Comment 3 Christopher Blizzard 2003-10-27 14:31:24 EST
epiphany is now built with the view on and it works.

Note You need to log in before you can comment on or make changes to this bug.