Bug 102055 - typo in devlabel package description
typo in devlabel package description
Status: CLOSED DUPLICATE of bug 107393
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Cormier
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-09 20:44 EDT by petrosyan
Modified: 2013-01-10 16:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-08-09 20:44:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
there is a typo in devlabel package description:
... that the identifier still matches the device name before it allows the
symlink mapping to procede.

procede -> proceed


Version-Release number of selected component (if applicable):
devlabel-0.41.01-1.1

How reproducible:
Always

Steps to Reproduce:
rpm -qi devlabel
Comment 1 Bill Nottingham 2003-08-10 22:59:48 EDT
Fixed, will show up whenever it's rebuilt.
Comment 2 petrosyan 2004-02-03 21:44:23 EST
this typo is still present in devlabel-0.42.05-2
Comment 3 Bill Nottingham 2004-02-03 22:51:40 EST
Nope, it's ok in the package. Over to specspo.
Comment 4 Miloslav Trmac 2004-04-17 09:45:04 EDT

*** This bug has been marked as a duplicate of 107393 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:58:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.