Bug 102079 - gnome-themes includes some backup files
gnome-themes includes some backup files
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-themes (Show other bugs)
beta1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-08-10 16:05 EDT by Göran Uddeborg
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-05 11:04:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2003-08-10 16:05:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
This package contains some files which seems to be backup copies from the
creation.  They would not belong in the package, it seems:

/usr/share/themes/HighContrastLargePrint/index.theme~
/usr/share/themes/HighContrastLargePrintInverse/index.theme~
/usr/share/themes/LowContrast/index.theme~
/usr/share/themes/LowContrastLargePrint/index.theme~


Version-Release number of selected component (if applicable):
gnome-themes-2.2-5

How reproducible:
Always

Steps to Reproduce:
1.rpm -ql gnome-themes | grep \~
Comment 1 Alexander Larsson 2003-09-05 11:04:55 EDT
I talked to the upstream people, and this is not an actual bug. The index.theme~
files were meant to be installed, so that you can enable these themes easily (by
renaming the file). But they are not enabled by default in order to not clutter
up the theme dialog with lots of a11y themes.

Pretty bizzare way of doing this, but its intended....
Comment 2 Göran Uddeborg 2003-09-08 15:56:49 EDT
Oh, I thought this happened in the packaging!

I find it confusing, and it breaks cleanup of backup files ending in ~, so I
filed a RFE: http://bugzilla.gnome.org/show_bug.cgi?id=121778  We'll see what
they reply.

Note You need to log in before you can comment on or make changes to this bug.