Bug 1020884 - After uploading a file in platform->Content->New tab, clicking continue button displays error in UI and server log
After uploading a file in platform->Content->New tab, clicking continue butto...
Status: CLOSED DUPLICATE of bug 1015436
Product: JBoss Operations Network
Classification: JBoss
Component: Content (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 08:43 EDT by Sunil Kondkar
Modified: 2014-02-21 10:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-21 10:59:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (93.42 KB, image/png)
2013-10-18 08:44 EDT, Sunil Kondkar
no flags Details
Server_log (24.43 KB, text/plain)
2013-10-18 08:45 EDT, Sunil Kondkar
no flags Details

  None (edit)
Description Sunil Kondkar 2013-10-18 08:43:17 EDT
Description of problem:

On the platform->Content->New tab, if user clicks on the 'Upload New Package' button, uploads a file and clicks Continue button, the UI shows and error displaying 'The page requested cannot be displayed due to some error.'

Please refer the attached screenshot and error in server log.

Version-Release number of selected component (if applicable):

JBoss ON Version: 3.2.0.ER3 Build Number: c0742ed:90dd474
Browser: Firefox 10.0.2

How reproducible:

Always

Steps to Reproduce:

1. Navigate to platform->Content->New tab.
2. clicks on the 'Upload New Package' button.
3. Upload a file.
4. Click on Continue button with keeping all default values.

Actual results:

UI shows and error displaying 'The page requested cannot be displayed due to some error.'

Expected results:

No error in UI and server log.

Additional info:
Comment 1 Sunil Kondkar 2013-10-18 08:44:45 EDT
Created attachment 813767 [details]
Screenshot
Comment 2 Sunil Kondkar 2013-10-18 08:45:19 EDT
Created attachment 813768 [details]
Server_log
Comment 3 Simeon Pinder 2013-11-08 09:41:15 EST
Moving to unspecified target milestone as only JON 3.2.0 'blockers'(https://url.corp.redhat.com/bz-jon32-blockers-list-notmodified-nodocs) will make it into subsequent builds after ER5.
Comment 5 Jirka Kremser 2014-02-21 10:59:38 EST
This is a duplicate of bug 1015436 and has already been fixed.

*** This bug has been marked as a duplicate of bug 1015436 ***

Note You need to log in before you can comment on or make changes to this bug.