Bug 1020894 - invisible rename edit-field for files out of the window view in Nautilus
invisible rename edit-field for files out of the window view in Nautilus
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
20
All Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
: 1023807 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 09:09 EDT by Fiorenzo De Santis
Modified: 2014-12-22 12:44 EST (History)
5 users (show)

See Also:
Fixed In Version: nautilus-3.10.1-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-10 02:12:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fiorenzo De Santis 2013-10-18 09:09:22 EDT
Description of problem:

if you try to rename a file which is out of the window view (in other words you have to use the scroll bars to reach it), the rename edit-field will be invisible

Version-Release number of selected component (if applicable):

nautilus 3.10.0-1.fc20 both x86_64 and i686

How reproducible:

always

Steps to Reproduce:

1. open a folder with so many files that you have to use the scroll bars
2. try to rename a file which you have to scroll down in order to display it

Actual results:

you will get an invisible edit-field

Expected results:

a visible one

Additional info:

the invisible edit-field works regularly but of course you can't see anything while typing
Comment 1 Fiorenzo De Santis 2013-10-20 05:13:05 EDT
I've found out that when a rename edit-field is invisible if you move the mouse pointer it will get visible but it will be displayed in a wrong position, usually it's too high
Comment 2 Fedora Update System 2013-11-04 13:12:47 EST
nautilus-3.10.1-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/nautilus-3.10.1-1.fc20
Comment 3 Fedora Update System 2013-11-05 14:56:42 EST
Package nautilus-3.10.1-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nautilus-3.10.1-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-20674/nautilus-3.10.1-1.fc20
then log in and leave karma (feedback).
Comment 4 lnie 2013-11-05 23:44:03 EST
fixed with the package above
Comment 5 Fiorenzo De Santis 2013-11-06 15:54:45 EST
just upgraded to nautilus-3.10.1-1.fc20, it works fine now
Comment 6 Fedora Update System 2013-11-10 02:12:08 EST
nautilus-3.10.1-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Rodd Clarkson 2013-11-13 00:20:47 EST
*** Bug 1023807 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.