Bug 1020904 - control-alt-delete.conf
control-alt-delete.conf
Status: CLOSED DUPLICATE of bug 905423
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts (Show other bugs)
6.4
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Lukáš Nykrýn
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 09:33 EDT by Tommy Malmqvist
Modified: 2016-11-25 07:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 03:29:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tommy Malmqvist 2013-10-18 09:33:59 EDT
Description of problem: control-alt-delete.conf not marked as configuration file in rpm.


Version-Release number of selected component (if applicable):initscripts-9.03.38-1.el6_4.2.x86_64


How reproducible: 100%


Steps to Reproduce:
1. install older version of initscripts
2. modify control-alt-delete.conf
3. upgrade initscripts package to latest

Actual results: control-alt-delete.conf will be overwritten


Expected results: control-alt-delete.conf should not be overwritten


Additional info: the file control-alt-delete.conf needs to be marked as a configuration file in the rpm package initscripts.

[root@localhost ~]# rpm -qlc initscripts-9.03.38-1.el6_4.2.x86_64
/etc/X11/prefdm
/etc/adjtime
/etc/inittab
/etc/networks
/etc/rc.d/rc.local
/etc/rc.d/rc0.d/S00killall
/etc/rc.d/rc0.d/S01halt
/etc/rc.d/rc1.d/S99single
/etc/rc.d/rc2.d/S99local
/etc/rc.d/rc3.d/S99local
/etc/rc.d/rc4.d/S99local
/etc/rc.d/rc5.d/S99local
/etc/rc.d/rc6.d/S00killall
/etc/rc.d/rc6.d/S01reboot
/etc/sysconfig/init
/etc/sysconfig/netconsole
/etc/sysconfig/network-scripts/ifcfg-lo
/etc/sysconfig/readonly-root
/etc/sysctl.conf
Comment 2 Lukáš Nykrýn 2013-10-21 03:29:37 EDT

*** This bug has been marked as a duplicate of bug 905423 ***

Note You need to log in before you can comment on or make changes to this bug.