Bug 1021066 - [RFE] [RHEV] Clone storage domains
[RFE] [RHEV] Clone storage domains
Status: CLOSED DUPLICATE of bug 1284364
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Scott Herold
Shai Revivo
storage
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 20:38 EDT by Anand Nande
Modified: 2016-01-10 10:59 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-10 10:59:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)

  None (edit)
Comment 2 Allon Mureinik 2015-12-24 10:49:33 EST
To summarize a face to face discussion we had about this: the scope of this BZ is only attaching a copy of the same domain to the same DC.

It does not cover replication (which should presumably be done on the storage side), or the need to freeze/shutdown all the VMs.
Comment 3 Yaniv Lavi 2016-01-10 10:59:45 EST

*** This bug has been marked as a duplicate of bug 1284364 ***

Note You need to log in before you can comment on or make changes to this bug.