Bug 1021150 - Rebase supermin to 5.x in RHEL 7.1
Rebase supermin to 5.x in RHEL 7.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: supermin (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Richard W.M. Jones
Virtualization Bugs
: Rebase
Depends On: 1098459 1100319 1113065
Blocks: 1082754 1021149 1071676 1093261 1125575 1125690
  Show dependency treegraph
 
Reported: 2013-10-19 17:05 EDT by Richard W.M. Jones
Modified: 2015-03-05 02:05 EST (History)
9 users (show)

See Also:
Fixed In Version: supermin-5.1.10-1.1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-05 02:05:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2013-10-19 17:05:15 EDT
Description of problem:

RHEL 7 will ship with supermin 4.1.4.  The new upstream version
4.1.5 is completely backwards compatible but offers the following
features relevant to RHEL:

 - Better command-line syntax (but back-compat with old CLI)

 - Support for device trees (relevant to ARM)

Therefore this is a simple and obvious update for RHEL 7.1.
Comment 1 Richard W.M. Jones 2014-04-15 03:48:59 EDT
Supermin 5 is required for libguestfs >= 1.26.
Comment 2 Richard W.M. Jones 2014-06-25 08:39:40 EDT
There is a RHEL 7.1 preview package available:

https://www.redhat.com/archives/libguestfs/2014-May/msg00090.html
Comment 9 errata-xmlrpc 2015-03-05 02:05:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0318.html

Note You need to log in before you can comment on or make changes to this bug.