Bug 1021215 - s3ql-2.9 is available
s3ql-2.9 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: s3ql (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcel Wysocki
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 971752 (view as bug list)
Depends On:
Blocks: 1003403
  Show dependency treegraph
 
Reported: 2013-10-20 07:21 EDT by Upstream Release Monitoring
Modified: 2014-07-13 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version: s3ql-2.9-1.fc20
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-13 20:53:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-20 07:21:39 EDT
Latest upstream release: 2.5
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://code.google.com/p/s3ql/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-12-04 09:20:59 EST
Latest upstream release: 2.6.0
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://code.google.com/p/s3ql/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-12-18 06:01:03 EST
Latest upstream release: 2.7
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://code.google.com/p/s3ql/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Christopher Meng 2014-06-20 11:33:07 EDT
*** Bug 971752 has been marked as a duplicate of this bug. ***
Comment 4 Upstream Release Monitoring 2014-06-21 17:23:22 EDT
Latest upstream release: 2.8.1
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://bitbucket.org/nikratio/s3ql/downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2014-06-29 14:04:05 EDT
Latest upstream release: 2.9
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://bitbucket.org/nikratio/s3ql/downloads

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Fedora Update System 2014-07-02 09:27:45 EDT
s3ql-2.9-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/s3ql-2.9-1.fc20
Comment 7 Fedora Update System 2014-07-03 00:07:12 EDT
Package s3ql-2.9-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing s3ql-2.9-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-8019/s3ql-2.9-1.fc20
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2014-07-13 20:53:54 EDT
s3ql-2.9-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.