Bug 971752 - s3ql-2.3 is available
s3ql-2.3 is available
Status: CLOSED DUPLICATE of bug 1021215
Product: Fedora
Classification: Fedora
Component: s3ql (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcel Wysocki
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 986529 (view as bug list)
Depends On:
Blocks: 1003403
  Show dependency treegraph
 
Reported: 2013-06-07 04:30 EDT by Upstream Release Monitoring
Modified: 2014-06-20 11:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-20 11:33:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-07 04:30:53 EDT
Latest upstream release: 1.15
Current version in Fedora Rawhide: 1.13.2
URL: http://code.google.com/p/s3ql/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-06-19 15:02:50 EDT
Latest upstream release: 2.1
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://code.google.com/p/s3ql/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-07-15 11:48:17 EDT
Latest upstream release: 2.2
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://code.google.com/p/s3ql/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-07-23 07:23:42 EDT
Latest upstream release: 2.3
Current version/release in Fedora Rawhide: 1.13.2-1.fc19
URL: http://code.google.com/p/s3ql/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Marcel Wysocki 2013-07-26 05:16:31 EDT
*** Bug 986529 has been marked as a duplicate of this bug. ***
Comment 5 Marcel Wysocki 2013-07-26 05:21:27 EDT
2.3 is python3.3 exclusive. it will take some work and testing. all the dependencies do build for python3 but i guess i will need to update them as well.

i am open towards contributions tho
Comment 6 Christopher Meng 2013-07-26 05:23:36 EDT
I requested to comaintain it.

But I won't push any updates unless you are too busy.
Comment 7 Marcel Wysocki 2013-09-25 01:49:58 EDT
i upgraded most of the spec file for 2.4 to use python3.
its in git master. but there are 2 deps which have no python3 packages

Requires:           pyliblzma
Requires:           pycryptopp
Comment 8 Christopher Meng 2014-06-20 11:33:06 EDT

*** This bug has been marked as a duplicate of bug 1021215 ***

Note You need to log in before you can comment on or make changes to this bug.