Bug 1021425 - Search bar should not be displayed on OS versions page
Search bar should not be displayed on OS versions page
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
develop
Unspecified Unspecified
unspecified Severity medium (vote)
: 0.15.2
: ---
Assigned To: Raymond Mancy
tools-bugs
:
: 1022815 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 05:31 EDT by wangjing
Modified: 2014-12-07 20:16 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 02:04:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wangjing 2013-10-21 05:31:18 EDT
Description of problem:
can't search on Os versions page

Version-Release number of selected component (if applicable):
beaker-devel Version 0.15.0

How reproducible:
always

Steps to Reproduce:
1. visit page: 'Distros->Family'
2. add 'Fedora15' in search box.
3. click button 'Search'

Actual results:
all the Versions were listed.

Expected results:
only Fedora15 were listed.

Additional info:
the search box name should be 'Os version', there lack of one white space in 'Osversion' on current web page.
Comment 4 Raymond Mancy 2013-10-21 23:46:18 EDT
For some reason the search bar has magically appeared here where it did not exist before, and no provisions for having it work correctly have been added.
Comment 5 Nick Coghlan 2013-10-22 03:40:53 EDT
This shouldn't be here - we should fix that in the next 0.15 maintenance release.
Comment 6 joycezhang 2013-10-24 02:35:51 EDT
*** Bug 1022815 has been marked as a duplicate of this bug. ***
Comment 7 Raymond Mancy 2013-11-13 22:18:57 EST
http://gerrit.beaker-project.org/#/c/2489/2
Comment 9 wangjing 2013-12-09 05:54:12 EST
verified on beaker-devel(beaker-server-0.15.2-0.git.100.813f501.el6eng.noarch.rpm)-->pass

step:
visit page: 'Distros->Family', no search box bar appeared on the page.

Note You need to log in before you can comment on or make changes to this bug.