Bug 1022815 - Osversion search couldn't work from Distro -> family
Osversion search couldn't work from Distro -> family
Status: CLOSED DUPLICATE of bug 1021425
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
develop
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 02:21 EDT by joycezhang
Modified: 2014-08-12 00:32 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 02:35:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joycezhang 2013-10-24 02:21:28 EDT
Description of problem:
If trying to input correct OSversion and search from Distro -> family, it would still return all result instead of the searched result by OSversion.

Version-Release number of selected component (if applicable):
beaker-devel Version 0.15.1rc1

How reproducible:
always

Steps to Reproduce:
1.Log in Beaker UI
2.Click Distros -> family
3.Input OSversion to search, like OS Major version : Fedora19, or OS Minor version: Beta


Actual results:
Osversion search function couldn't work, no correct results returned.

Expected results:
It should return the correct result.

Additional info:
Comment 2 joycezhang 2013-10-24 02:35:51 EDT
Dup with 1021425.

*** This bug has been marked as a duplicate of bug 1021425 ***

Note You need to log in before you can comment on or make changes to this bug.