Bug 102164 - gnome-theme-manager shows corrupted screenshots
Summary: gnome-theme-manager shows corrupted screenshots
Status: CLOSED DUPLICATE of bug 100494
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: control-center   
(Show other bugs)
Version: beta1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-11 23:18 UTC by Kyle R Maxwell
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing the problem (44.25 KB, image/png)
2003-08-11 23:20 UTC, Kyle R Maxwell
no flags Details

Description Kyle R Maxwell 2003-08-11 23:18:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030729
Mozilla Firebird/0.6.1

Description of problem:
When viewing themes in the Theme manager, the screenshots look corrupted, as if
on a TV channel with lots of static. I will submit a screenshot as soon as the
bug processes.

Version-Release number of selected component (if applicable):
control-center-2.2.2-1

How reproducible:
Always

Steps to Reproduce:
1. Open Themes from the Preferences menu.
2.
3.
    

Additional info:

Comment 1 Kyle R Maxwell 2003-08-11 23:20:02 UTC
Created attachment 93598 [details]
screenshot showing the problem

Comment 2 Bill Nottingham 2003-08-12 02:13:38 UTC

*** This bug has been marked as a duplicate of 100494 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.