Bug 1021944 - enter_bug with component no longer working
enter_bug with component no longer working
Status: CLOSED DUPLICATE of bug 1016162
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 07:37 EDT by Marian Csontos
Modified: 2013-10-22 20:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 20:11:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Csontos 2013-10-22 07:37:39 EDT
Description of problem:
Most of the time I report bugs for small subset of components.

Following links no longer works as intended:

    https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&component=anaconda

Any such links/shortcuts/bookmarks to make bug reporting easier are now broken.

Is there other way how to provide component?

As this used to work I am setting Regression keyword.

Version-Release number of selected component (if applicable):
- bugzilla.redhat.com
- firefox-17.0.9-1.el6_4.x86_64 with clean profile

How reproducible:
100%

Steps to Reproduce:
1. go to https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=20&component=anaconda

Actual results:

- Component is not selected.
- One has to enter component in the field, wait few seconds for the list to be populated, and then select one.

Expected results:
- Correct component should be used
Comment 1 Jason McDonald 2013-10-22 20:11:00 EDT
Duplicate of bug 1016162.  Fix is expected to be deployed early next week.

*** This bug has been marked as a duplicate of bug 1016162 ***

Note You need to log in before you can comment on or make changes to this bug.