Bug 1016162 - Specifying component in URL no longer works when creating bugs
Specifying component in URL no longer works when creating bugs
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
: Regression
: 1021944 1023590 (view as bug list)
Depends On: 950315
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-07 11:56 EDT by Cole Robinson
Modified: 2014-10-12 18:51 EDT (History)
5 users (show)

See Also:
Fixed In Version: 4.4.1010
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-03 18:32:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2013-10-07 11:56:48 EDT
I use a firefox shortcut that maps 'newf $COMPONENT' to

https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&component=$COMPONENT

But that no longer works: the 'new bug' page doesn't have that value set in the component text field. Likely something to do with the new ajaxy lookup.
Comment 2 Simon Green 2013-10-10 06:28:29 EDT
It should be noted that the component description does not update when a component is entered this way. Trying to work around this is not so easy. If you think it is important enough, please file a new bug.
Comment 3 Jason McDonald 2013-10-22 20:11:00 EDT
*** Bug 1021944 has been marked as a duplicate of this bug. ***
Comment 4 Simon Green 2013-11-03 18:32:59 EST
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.

  -- simon
Comment 5 Jason McDonald 2013-11-17 20:15:24 EST
*** Bug 1023590 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.