This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1022236 - Setting NFSv4 domain fails with nfsidmap -c returned non-zero exit status 1
Setting NFSv4 domain fails with nfsidmap -c returned non-zero exit status 1
Status: CLOSED DUPLICATE of bug 980451
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 15:31 EDT by Fabian Deutsch
Modified: 2013-10-22 15:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 15:46:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error after saving (7.29 KB, image/png)
2013-10-22 15:31 EDT, Fabian Deutsch
no flags Details

  None (edit)
Description Fabian Deutsch 2013-10-22 15:31:30 EDT
Created attachment 815166 [details]
Error after saving

Description of problem:
See attached screenshot

Version-Release number of selected component (if applicable):
ovirt-node-3.0.1-5.el6

How reproducible:
always

Steps to Reproduce:
1. Configre network
2. Enter remote storage page, enter nfs domain and hit save
3. Error occurs

Actual results:


Expected results:


Additional info:
Comment 1 Fabian Deutsch 2013-10-22 15:41:53 EDT
The question is if this failed call (nfsidmap -c) is fatal.
Comment 2 Fabian Deutsch 2013-10-22 15:46:40 EDT

*** This bug has been marked as a duplicate of bug 980451 ***

Note You need to log in before you can comment on or make changes to this bug.